Installation och uppstart (EasyView 5.7 och tidigare)

Fungerar EasyView i Windows 7, 8 och 10?

För att EasyView ska fungera i Windows 7, 8 och 10 måste du ha version 5.6 eller senare. Skulle du ändå få problem vid installationen (av Easyview 5.6) rekommenderar vi dig att ladda ned den senaste uppdateringen.

Uppdateringar till EasyView hittar du här. Kom ihåg att ladda ned rätt uppdatering för din licens.

UPPGRADERA TILL EASYVIEW 10