Mjukvaran: easyview

Jag använder Tinytag och EasyView 5.5

UPPDATERING


Dina Tinytag eller Tinyloggers kan vara nyare än ditt Easyviewprogram. Då bör du uppdatera till senaste Easyview.

Du kan testa kommunikationen i det äldre Easyview 5.5.1.5 genom att uppdatera drivrutinen för Tiny-loggers. Hämta den nedan


Fixat:

Kommunikationsproblem som ofta uppkommer när virusprogram är installerade.

GÄLLER ENDAST EASYVIEW version 5.5.1.5


  • Se till att du har administratörsrättigheter på datorn.
  • Avsluta EasyView.
  • Ladda hem filen "update_tiny.exe" spara den till exempel på skrivbordet.
  • Kör filen "update_tiny.exe"
  • den byter nu ut de aktuella filerna.